Citrix Session Printers are not available after logging into a RES Workspace Manager Session

Version 1

    Problem

    Citrix Session Printers are not available after logging into a RES Workspace Manager Session. This occurs when the Registry key SkipEnumPrinters = Yes is configured in the environment and the Citrix Session printers are created during logon.

    The Printer node within RES Workspace Manager is set to disabled.

    Cause

    Due to a coding error the Citrix Session printers are deleted.

    Solution

    This issue is resolved in RES Workspace Manager 2014 SR2.
     
    In case the Service Release is not (yet) available or in case the Service Release cannot be installed, a revision containing this update is available on request at RES Support.
     
    IMPORTANT: A revision contains multiple fixes. Only apply this revision when you are experiencing a specific problem. Unless you are severely impacted by this specific problem, RES Software recommends that you wait for the next service release containing these fixes.