Microsoft App-V 5 applications will not start correctly when intercepted by Process Interception.

Version 1

    Problem

    When starting a Microsoft App-V 5 executable directly from within the file system, i.e. %programdata%\{GUID}\{GUID}\Root\VFS\Chrome.exe, the application will not start correctly. The process will be intercepted and the mini-splash screen is shown, but the application will never start to the foreground. When you check the Windows task manager, the process is started correctly.

    Cause

    Due to a coding error Process Interception does not work correctly for Microsoft App-V 5 applications.

    Solution

    This issue is resolved in RES Workspace Manager 2012 SR4.
     
    In case the Service Release is not (yet) available or in case the Service Release cannot be installed, a revision containing this update is available on request at RES Support.
     
    IMPORTANT: A revision contains multiple fixes. Only apply this revision when you are experiencing a specific problem. Unless you are severely impacted by this specific problem, RES Software recommends that you wait for the next service release containing these fixes.