Microsoft SQL Native client 2012 is not working for RES Workspace Manager Database connection

Version 1

    Problem

    Microsoft SQL Native client 2012 is not working for RES Workspace Manager Database connection.

     

    Cause

    Due to a coding error, Microsoft SQL Native client 2012 is not detected.


     

    Solution

    This issue is resolved in RES Workspace Manager 2012 SR4.
     
    In case the Service Release is not (yet) available or in case the Service Release cannot be installed, a revision containing this update is available on request at RES Support.
     
    IMPORTANT: A revision contains multiple fixes. Only apply this revision when you are experiencing a specific problem. Unless you are severely impacted by this specific problem, RES Software recommends that you wait for the next service release containing these fixes.