Pinned taskbar items do not appear in a non-default language session

Version 1

    Problem

    Consider the following scenario:
    • One or more language packs for Microsoft Windows are installed.
    • Languages are configured for the user with the use of Group Policies defined in the RES ONE Workspace configuration.
    • The user's session is running a non default language.
    • Pinned Taskbar items are set.
    In the above scenario there are no taskbar items pinned although this is configured. When logging in to a session that runs the default Operating Systems language, the pinned items are available.

     

    Cause

    Timing issue where the composer checks the locale of the session which is altered afterwards.

     

    Solution

    This issue is resolved in RES ONE Workspace 10.2.0.0
     
    In case the Minor Release is not (yet) available, or in case the Minor Release cannot be installed, contact RES Support to obtain more information on the availability of a Revision.
     
    IMPORTANT: A revision contains multiple fixes. Only apply this revision when you are experiencing a specific problem. Unless you are severely impacted by this specific problem, RES recommends that you wait for the next Minor Release containing these fixes.