Managed icons that are pinned to the taskbar are not stacked

Version 1

    Problem

    Consider the following scenario:
    • If a managed application is pinnned to the taskbar, items do not stack.
    • RES ONE Workspace 10.0.100.0 and above is installed.
    • Direct visible when items are pinned with RES ONE Workspace Preferences.
    • Visible at next logon, when pinned from Start Menu.
    If this issue occurs there are two items visible in the taskbar. One pinned item and one open application item.

     

    Cause

    If the application is included in customappusermodelids.xml file, this is expected behavior.

     

    Solution

    This issue is resolved in Ivanti Workspace Control 10.2.500.0, but only if the application is not included in the customappusermodelids.xml file.

    In case the Minor Release is not (yet) available or in case the Minor Release cannot be installed, a revision containing this update is available on request at RES Support.

    IMPORTANT: A revision contains multiple fixes. Only apply this revision when you are experiencing a specific problem. Unless you are severely impacted by this specific problem, RES Software recommends that you wait for the next service release containing these fixes.