Symantec Endpoint Protection not removed when installing LANDESK Antivirus

Version 3

    Verified Product Versions

    LANDESK Management Suite 9.5LANDESK Management Suite 9.6LANDESK Management Suite 2016.x

    Issue

     

    Symantec Endpoint Protection is not being removed even though the option "Remove existing Antivirus" is selected during LANDESK Antivirus installation.

     

    Cause

     

    This is typically caused by the Tamper Protection option being set to "Block it and log the event" in the Symantec Endpoint Protection Client Management settings.

     

    sep2.jpg

     

    Resolution

     

    Change the Client Management Settings on Symantec Endpoint Protection to "Log the event only".