Problem / Solution: Integration Queue workspace shows "Email XML with XSLT mapping" items are Queued but they are not being processed

Version 1

    Environment:

    Premise installation of 20xx

     

    Requires Access To:

    Application Server with Admin rights to restart services

     

    Error message:

    N/A

     

    Problem:

    Integration Queue workspace shows "Email XML with XSLT mapping" items are Queued but they are not being processed

     

    Cause:

    This could be caused by a frozen processing Service

     

    Solution / Workaround:

    Restart the Integration Server and Message Queue Services on all Application servers