GoldMine - How to verify what version of .net you have installed.

Version 2

    DETAILS

    GoldMine - How to verify what version of .net you have installed.

     

    One prerequisite of installing GoldMine is to verify you have the correct versions of .NET installed.

    Currently 3.5 which includes 2.0 and 4.5 are required to use GoldMine Properly.

    This sill provide the steps on how to verify the version.

     

    RESOLUTION

    1.Go to the Control Panel

    2.Select Programs and Features.

     

     

    3.Select the Hyperlink "Turn Windows Features on or off"

     

     

    4.Verify you have both .NET Framework 3.5 and .NET Framework 4.7 installed.

    5.This is indicated by a check box or a filled in square.

     

     

    *NOTE - if you are using Windows 7 you will need to look in the Programs and Features List for the 4.5 and higher .NET.