Error Message 'modPwrLaunch.SaveSettingIfNotExists' appears in General Error Log

Version 4

    Problem

    After upgrading from RES ONE Workspace or an older version to Ivanti Workspace Control, the following errors are shown in the General Error Log.

     

    desktop.ini.png

     

    Time:    Date / Time

    Computer:    MachineName.DomainName

    UserName:    UserName

    Process:    pfwsmgr.exe (10.2.700.1 - C412088)

    Procedure:    modPwrLaunch.SaveSettingIfNotExists

    Error #:    0

    Error Description:    Access to the path PathToDesktop.ini\desktop.ini is denied.

     

     

    Cause

    Creating a desktop.ini is blocked. This can be due to a File Server configuration, policy, Anti Virus configuration or some configuration in Ivanti Workspace Control.

    Double check if a desktop.ini in the exact same location can be created manually by creating a desktop.ini using Notepad.

     

     

    Solution

    Disable blocking desktop.ini files.