2018-06 Cumulative Update KB4284880 showing as not applicable

Version 2

    Purpose

    KB4284480 is detected as not applicable for Windows 10 or Windows 2016 server

     

    Overview

    KB4132216 needs to be installed prior to KB4284880 showing as applicable.

     

     

    https://portal.msrc.microsoft.com/en-us/security-guidance/releasenotedetail/7d4489d6-573f-e811-a96f-000d3a33c573

     

     

    Quote: "Windows 10 version 1607 and Windows Server 2016 users must install KB4132216 prior to installing the June 2018 cumulative security update. See KB4132216 for more information."

    4132216: https://support.microsoft.com/en-us/help/4132216/servicing-stack-update-for-windows-10-1607-may-17-2018

     

     

    This patch KB4132216 is a Recommended patch in EMSS.

     

    Resolution

     

    Install KB4132216, reboot if needed, run a new detection scan and KB4284880 should be applicable.

     

    Affected Products

    Microsoft Windows 10 or Windows 2016 server