2018-07 Cumulative Update KB4338814 showing as not applicable

Version 5

    Purpose

    To explain why this Critical update KB4338814 is detected as not applicable for Windows 10 or Windows 2016 server

     

    Overview

    Microsoft has superseded critical patch KB4338814 released in July 2018. If you are patching for content types Critical and Not Superseded and not for Recommended patches you will not see the patch that replaces KB4338814.

     

    KB4132216 needs to be installed prior to KB4338814 showing as applicable.

     

    *Update:

    KB4338814 has been replaced by KB4345418.

    KB4345418 has been replaced by KB4338822.

    KB4338822 has been replaced by KB4346877.

     

    These patches KB4132216, KB4345418,  KB4338822 and KB4346877 have a severity of Recommended patches.

    KB4338814 has a severity of Critical.

     

    Resolution

     

    Install KB4132216, reboot if needed, run a new detection scan to check for applicability of KB4346877.

     

    Microsoft Windows July Security Updates Release Notes

    https://portal.msrc.microsoft.com/en-us/security-guidance/releasenotedetail/1c26eff2-573f-e811-a96f-000d3a33c573

     

    "Windows 10 version 1607 and Windows Server 2016 users must install KB4132216 prior to installing the June 2018 cumulative security update. See KB4132216 for more information."

    Source: https://support.microsoft.com/en-us/help/4132216/servicing-stack-update-for-windows-10-1607-may-17-2018

    Additional Information

    https://support.microsoft.com/en-us/help/4338814

    https://support.microsoft.com/en-us/help/4345418

    https://support.microsoft.com/en-us/help/4338822

    https://support.microsoft.com/en-us/help/4346877

     

    Affected Products

    Microsoft Windows 10 or Windows 2016 server