Problem
End users are unable to close their tickets. The company would like to enable this feature.
Cause
End users do not have permissions to the Resolve process action
Resolution
Assign the appropriate permissions so that users have access to the Resolve process action.
Do the following in console:
- Administration > Administration > Roles > End User > SelfServiceUser
- Modules > Incident Management > Process Related Objects > Incident
- Resolution Resolve > Check Execute, Read, and Update
- Task Incident > Check Read
- Process Management > Non-Process Related Objects
- Process Workload > Check Delete
- Modules > Incident Management > Process Related Objects > Incident
Please remember that every environment is different, and these permissions may not be exactly what your environment requires. As always, verify these steps work in a test environment before applying to production.
Comments