Issue: Scheduled task cannot be started

Version 3

    Verified Product Versions

    Endpoint Manager 9.5Endpoint Manager 9.6

    Issue

    Add the device to the task then right click on the task, the task can not be started, the device still in pending group.

     

    Cause

     

    Users may change the password for local administrator but didn't change that for the LANDESK Scheduler Service. So this service can not be started.

     

    Solution

     

    1. Open the services list, find "LANDesk Scheduler Service".
    2. Open the properties of this service and go to Logon tab. Change the password for administrator.

    Scheduler Service.JPG

        3. Start this scheduler service and start the task again.