LDMS 9.0 Web Console patch 4252290

Version 2

    Description:

    When logging into the Web Console you may receive the following Error:
    Invalid session. Your Session has timed out
    There are many reasons that the "Invalid Session" error can appear, including rights, COM+ settings, Internet Explorer Zones, etc...  This patch specifically targets a flaw in which RBA user rights are not being properly applied to the account that is trying to log in on the Web Console.

    Cause:

    RBA is not being applied correctly to users and access and this can cause the wrong rights to be applied and read when trying to login.  This is a security concern and it is recommended that the Patch RBA-4252290 is downloaded and installed on the Core server.  This patch replaces and reregisters the UserManagement.Business.dll in use by the LANDesk Management software.  Installing this patch will require a reboot of the core server.

     

    Resolution:

    Please download and apply the following patch to the Core:  RBA-4252290