3 Replies Latest reply on May 11, 2015 10:28 AM by JonnyB

    Some devices unable to connect to core


      Good morning all,


      So I've been installing some agents manually (mostly because they aren't being picked up by the unmanaged device scan I have set up) and while the agent installs successfully, they aren't popping up on the core so that's telling me that they are not passing on the inventory scan.  I grabbed on of these devices (they are all surface pro 3 tablets) and tried a couple of things.  The first thing I tried was running an inventory scan manually from the client machine.  I kept getting a message saying LDISCN32.EXE:  the inventory server [core] did not respond.  I also tried running the BrokerConfig.exe to grab a cert.  While it actually connects successfully to the core, I'm unable to pull a cert using the credentials of a valid LANDesk Admin.  The message I get back is "Failed to retrieve certificate".  Note:  I configured the agent for all of our surface pro's to connect directly to the CSA (not negotiate best connection) due to a recommendation from on of the LANDesk trainers.  I've allowed access to the CSA from our local subnet (not just to the core server) to see if that would help but it does not.  Any suggestions?