4 Replies Latest reply on Sep 5, 2008 7:54 AM by TitanZero

    Policy not downloading LD8.8 Deployment Portal



      I am unable to get the LANDesk Software Deployment Portal to show any policies. IT was working and now it will not update. I have setup the packages correctly. When i look in the Policy.syn.log i see the following:


      Thu, 04 Sep 2008 12:11:19 [START] Policy synchronization stated.
      Thu, 04 Sep 2008 12:11:19 Sending update request to core server.
      Thu, 04 Sep 2008 12:11:20 Web request returned 12 unexpected http status.
      Thu, 04 Sep 2008 12:11:20 [STOP] Error: policy update request has failed.


      If i look in W3SVC1 log file i see thi:

      2008-09-04 16:14:04 W3SVC1 POST /landesk/managementsuite/softwaredistribution/ApmService/PolicyRequest.asmx - 80 - gSOAP/2.7 500 0 0


      I could not find anything in HTTPERR log files.


      I have restarted the IIS services and the  LANDesk Policy Server service. 

      I have tried the Deployment protal from serval different clients and get the same error.


      Any help or ideas would be greatly appreciated.