1 2 3 4 Previous Next 49 Replies Latest reply on Nov 12, 2016 1:52 AM by DSMForum Go to original post
      • 30. Re: 2016.1 Release?
        SitzRieSe Expert
        Weil mir das mit der Terminal Session Fehlermeldung komisch vorkam, hab ich mich jetzt nochmal über die VMWare Konsole angemeldet und die Sachen wiederholt, aber leider gleiches Ergebnis. Was mir bissel komisch vorkommt:

        https://picload.org/image/rgpligad/mp2.png

        Normalerweise ist doch bei dem System Object Import deutlich mehr als nur das eine Acronis Objekt zu sehen...
        • 31. Re: 2016.1 Release?
          MHa1 Rookie

          Weil mir das mit der Terminal Session Fehlermeldung komisch vorkam, hab ich mich jetzt nochmal über die VMWare Konsole angemeldet und die Sachen wiederholt, aber leider gleiches Ergebnis. Was mir bissel komisch vorkommt:

          https://picload.org/image/rgpligad/mp2.png

          Normalerweise ist doch bei dem System Object Import deutlich mehr als nur das eine Acronis Objekt zu sehen...



          Der Rest ist wahrscheinlich schon bei den vorherigen Versuchen importiert worden.
          Aber was ist eigentlich dieses "Acronis", das da versucht wird zu importieren? Ich kann auf dem ISO unter OSD kein einziges Import-Paket namens "Acronis" finden. Ist das irgendwas selbstgebasteltes? Wenn ja, bitte aus dem AutoImport-Ordner rauswerfen - der AutoImport ist nicht für Eigenkreationen gedacht...
          • 32. Re: 2016.1 Release?
            SitzRieSe Expert
            Oo...

            Nein das ist nichts Selbstgebasteltes...
            • 33. Re: 2016.1 Release?
              _Mel_ Master
              hast du mal den autoimport ordner umbenannt ?
              • 34. Re: 2016.1 Release?
                SitzRieSe Expert
                ne... ich hab da noch nie dran rumgefummelt. das ist alles noch Original :P
                • 35. Re: 2016.1 Release?
                  _Mel_ Master
                  dann benenne ihn mal um, um zu sehen ob etwas in dem ordner das problem verursacht.
                  • 36. Re: 2016.1 Release?
                    SitzRieSe Expert
                    Hi Mel,

                    das hat leider nicht geholfen. Hab den Ordner umbenannt und dann den Installationsprozess komplett von vorne gestartet, der Ordner wurde auch neu angelegt. Leider aber weiterhin System Object Import auf out-of-date.
                    • 37. Re: 2016.1 Release?
                      SitzRieSe Expert
                      Soooo.... Meine Demoumgebung läuft wieder...

                      Ich habe in meiner Demo Umgebung HEAT MDM integriert. Scheinbar gibt es während des Updates irgendwie Probleme damit. Ich habe grade lediglich die Lizenz entfernt und meine Komponenten sind grade alle wieder up-to-date.

                      Ich teste jetzt mal etwas rum ob ich es wieder nachinstallieren kann.

                      Hat hier Jemand schon ein Update mit HEAT MDM Integration durchgeführt und war das erfoglreich?

                      Gruß

                      Alex
                      • 38. Re: 2016.1 Release?
                        mlaercher Apprentice

                        Das Update lief bei uns auch problemlos durch - allerdings haben wir ein Problem mit den Paketen nach der OSD Phase.
                        Diese schlagen fehl mit folgendem Fehler:

                        09:18:43.217 E         Warning (Module:xniFPS, Severity:0x03): Failed to load file package 'C:\Program Files (x86)\Common Files\enteo\RepositoryCache\55065\' Error code = -2147023878 (Es wurde versucht, einen Registrierungsschlüssel einem unzulässigen Vorgang zu unterziehen, der zum Löschen markiert wurde. (0x800703fa)).
                        09:18:43.217 E         Warning (Module:xniFPS, Severity:0x03): Could not load the package from the repository cache.



                        so, habe neue Erkenntnisse und diese auch im Issue bei HEAT hinterlegt.

                        Es sieht ganz nach einem timing Problem aus. DSM versucht noch in die Registry zu schreiben allerdings ist das Userprofile bereits entladen und die Registry nicht mehr zugreifbar, siehe unter anderem hier: https://blogs.msdn.microsoft.com/distributedservices/2009/11/06/a-com-application-may-stop-working-on-windows-server-2008-when-the-identity-user-logs-off/

                        Wird die entsprechende Option in der Gruppenrichtlinie gesetzt (Computer Configuration -> Administrative Templates -> System -> UserProfiles -> Do not forcefully unload the user registry at user logoff ) - laufen die Pakete fehlerfrei durch und die Probleme sind verschwunden.

                        Sehe das derzeit allerdings eher als Workaround ...
                        • 39. Re: 2016.1 Release?
                          Klaus Salger Expert

                          Bei meiner Testumgebung (inkl. https-Depot in einer DMZ) auch keine Probleme beim Update und als allererstes Gefühl ne fühlbare Performance-Steigerung der Konsole... mehr kann ich noch nicht sagen.

                          Grüße Frank



                          Hallo Frank,

                          jetzt sind ja ein paar Tage vergangen
                          Hast Du bei der Distribution auf die DMZ/HTTP-Depots mittlerweile Probleme gesehen?
                          Ich sehe zumindest zusammen mit dem original MS IIS-WebDAV erhebliche Probleme

                          Scheinbar versucht der Distri im LAN bei der Push-Distribution per HTTP Paket-Unterverzeichnisse direkt anzulegen, also ohne jede Verzeichnisebene einzeln anzulegen. Das funktioniert aber nicht - gibt immer einen 409 im IIS-Log.
                          Aufgefallen ist es mir bei einigen REV-Verzeichnissen.
                          Wenn ich die per Hand am Ziel anlege läuft's, wenn nicht läuft's irgendwann, d.h. mit erheblicher Verzögerung nach vielen Fehlversuchen dann auch. Irgendwann legt der Distri auch die nächste Unterverzeichnisebene an und dann geht's einen Schritt weiter.

                          Würde mich interessieren ob's nur bei mir vergurkst ist.
                          Siehst Du das auch?
                          Oder bist Du einfach geduldiger als ich?

                          Ciao
                            Klaus
                          • 40. Re: 2016.1 Release?
                            SitzRieSe Expert

                            Hallo Frank,

                            jetzt sind ja ein paar Tage vergangen
                            Hast Du bei der Distribution auf die DMZ/HTTP-Depots mittlerweile Probleme gesehen?
                            Ich sehe zumindest zusammen mit dem original MS IIS-WebDAV erhebliche Probleme

                            Scheinbar versucht der Distri im LAN bei der Push-Distribution per HTTP Paket-Unterverzeichnisse direkt anzulegen, also ohne jede Verzeichnisebene einzeln anzulegen. Das funktioniert aber nicht - gibt immer einen 409 im IIS-Log.
                            Aufgefallen ist es mir bei einigen REV-Verzeichnissen.
                            Wenn ich die per Hand am Ziel anlege läuft's, wenn nicht läuft's irgendwann, d.h. mit erheblicher Verzögerung nach vielen Fehlversuchen dann auch. Irgendwann legt der Distri auch die nächste Unterverzeichnisebene an und dann geht's einen Schritt weiter.

                            Würde mich interessieren ob's nur bei mir vergurkst ist.
                            Siehst Du das auch?
                            Oder bist Du einfach geduldiger als ich?

                            Ciao
                              Klaus



                            Hast du dafür schon ein Ticket laufen? Das Ergebnis würde mich auch brennend interessieren, da wir vermehrt mit HTTP Depots arbeiten, habe das Update aber bisher erst in der Testumgebung durch und die ist ohne HTTP Depot.
                            • 41. Re: 2016.1 Release?
                              Klaus Salger Expert

                              Hast du dafür schon ein Ticket laufen? Das Ergebnis würde mich auch brennend interessieren, da wir vermehrt mit HTTP Depots arbeiten, habe das Update aber bisher erst in der Testumgebung durch und die ist ohne HTTP Depot.



                              Nein, habe kein Ticket aufgemacht und kann das Problem momentan auch nicht reproduzieren.
                              Ich habe das Problem beim Erstellen eines neuen HTTP-Depots bzw. einer neuen DMZ recht massiv gesehen. Beim Anlegen von einzelnen Paketen läuft's momentan aber problemlos.

                              Kann sein, dass ich demnächst nochmal eine DMZ installiere, dann schaue ich mir das Verhalten bei der Massendistribution per HTTP nochmal genauer an.

                              Wenn Du in Deiner Testumgebung ein http-Depot aufsetzt kannst Du ja auch nochmal genauer hinschauen und Bescheid sagen.

                              Ciao
                                Klaus
                              • 42. Re: 2016.1 Release?
                                BigJeff Apprentice
                                Hallo zusammen,

                                mal Offtopic. Kann mit 2016.1 immer noch keine shop policies löschen. Ich dachte es soll in der neuen version gehen. Zumindestens wurde mein Incident zum Thema geschlossen und auf die Version 2016.1 gettagt.

                                Kann das einer von Euch bitte überprüfen.
                                • 43. Re: 2016.1 Release?
                                  derniwi Master
                                  Hallo,

                                  ich kann das aktuell nicht wirklich prüfen, aber ich glaube, Du musst das Paket erst "Deinstallieren", dann kannst Du die Shop-Policy-Instanz löschen.

                                  Gruß
                                  Nils
                                  • 44. Re: 2016.1 Release?
                                    BigJeff Apprentice
                                    Hi,

                                    ah. So geht's! Vielen Dank!

                                    Gruß
                                    Alex