3 Replies Latest reply on Dec 4, 2009 1:47 PM by jnb1985

    Provisioning Image Deployment issues


      I’ve been trying to get Landesk provisioning to work for the past week or so. Knowing nothing about it going in I think I’ve gotten pretty far. I have hit a road block though and wanted to see anyone could help. I have 2 issues:

      1)      When I start WinPE it asks me to authenticate to the landesk server because no templates have been assigned to this computer. Is there a way for it to skip this part and go straight to the templates?

      2)      I get the following error when I try to select Symantec as the image type when creating a “Deploy image” action: “An invalid image tool was selected. Specify a new tool.” I’m using “ghost.exe” as the imaging application. Not sure what I’m doing wrong here.


      Any help would be great.





        • 1. Re: Provisioning Image Deployment issues

          Good Day,


          In regards to the first question; Have you scheduled and assigned the machine to the task? This should prevent you from having to launch it from the machine in question. (You can also skip the PXE menu by placing your machine in the PXE Provisioning (Windows PE) Configuration. If this machine is not in your inventory you can add it via Bare Metal Server (It's not just for servers). When adding many machines you can make a CSV with machine names and MAC address.


          Second question; I have not personally tried doing this with GHOST but it should work just fine, have you tried the wizard?

          If so did you select Symantec for the image type? I would use the wizard initially and fine tune the arguments afterwards if needed.

          1 of 1 people found this helpful
          • 2. Re: Provisioning Image Deployment issues

            Great I get the schedualing now, but the ghost is still giving me problems.


            I bring up the wizard and  I select the image type as symantec. I then also put in the path for the path and file name to a .gho file. I then specify the path and filename to the imaging application. (Ghost.exe) When I hit OK, it states "An invalid image tool was selected. Specify a new tool."





            • 3. Re: Provisioning Image Deployment issues

              Figured it out. I was using ghost.exe, not ghost32.exe. Thanks for your help.