4 Replies Latest reply on Sep 21, 2011 2:08 PM by lchastain

    File transfer error

    jabramson Apprentice

      I am using 8.8 SP3. When I attempt to do file transfer via remote control, on some devices I get the following error:

      "This file does not have a program associated with it for performing thios action....Create an association in the Default Programs control panel"
      At this point I am assuming this is related to using Windows 7. Can anyone offer some insight on this?
      Thank you,
        • 1. Re: File transfer error

          Yes, the problem is related to Windows 7.  Windows 7 is incompatible with LDMS 8.8 for both the client and the console/remote control software.  In 9.0 you should be able to have a Windows 7 client and in 9.0 SP1 you should be able to also install the console to Windows 7.

          • 2. Re: File transfer error
            jabramson Apprentice

            Thanks. We can still remote control PCs. Oddly enough, sometimes it works and sometimes it doesn't. Some machines are windows XP that I tried to connect through the gateway as well and I get this. But so far when I try to connect through the gateway, it is from my windows 7 device. So I guess that is the issue, Windows 7?

            • 3. Re: File transfer error

              That is definitely my guess.  Some users on the community have reported various levels of success with Windows 7, but the reality is that it is untested and there are things that we know had to be changed for 9.0, so it seems it should be incompatible.


              Oh yeah, I just remembered that Windows 7 client support will also be out in 8.8 SP4.  I'm not sure about console support.

              • 4. Re: File transfer error

                We are on 9.0 SP2.  Just tried a file transfer in a remote session last night -- Win7 to Win7.  Got this error.  Is Windows 7 still the problem?  Has a work around been discovered?  Thanks!