5 Replies Latest reply on May 17, 2010 8:07 AM by mohosupport

    provisioning won't start


      dear users of the landesk-community!


      i've already started a search about a solution of my problem, but i wasn't able to find a matching thread.


      my problem:

      i'm using the landesk management suite 8.8 sp3. client-wokstations will be deployed with provisioning.

      since yesterday occurs the problem, that the provisioning is no longer available. clients, which should be provisioned, won't start into the provisioning task.

      the os-template is ok. only the task, which belongs to the global tasks and is pushed with a policy to the client, doesn't get started.

      if a client-pc is involved in this task, the status "waiting" is displayed. once i run the task, the status of the client won't be changed and the task is marked with the yellow triangle.

      if i switch on the client-pc and take pxe boot for the first boot priority, the client-pc won't run into the provisioning task.

      i've already checked the services landesk pxe mtftp service and landesk pxe service on the core-server, both are running without error-messages in the eventlog.


      has anyone an idea?


      thanks in advance for your advices!

        • 1. Re: provisioning won't start
          phoffmann SupportEmployee

          OK - so a few clarifications.


          1 - Has this ever worked for you? It's not entirely clear from the description.

          2 - If you PXE-boot devices, can you boot them into the Provisioning menu, and select the PXE-task - does this work for you?


          3 - Does the "LANDesk Management Agent" exist on the Core / is it started?

          • 2. Re: provisioning won't start

            1 - the provisioning of the client-pc's worked till yesterday afternoon without any problems.


            2 - after i pressed the key F8 i'm able to select between several choices of provisioning tasks, i have to choose the win pe provisioning. unfortunately i get the error-message pxe-077: bad or missing server list


            3 - the landesk management agent exists on the core-server. the service is available and running.

            • 3. Re: provisioning won't start



              this thread describes the same problem, but the solution isn't posted :-(

              • 4. Re: provisioning won't start
                phoffmann SupportEmployee

                I found the relevant case for that chap.


                The log that showed the problem was the prov_schedule.exe.log (on the Core) - you may want to check for similarities.


                The last line was:

                2/18/2010 1:46:23 PM : Prod(templateIdn:958), deviceIdn:240, Unable  to  resolve the IP address.  Using IP:  instead of Host:*HOSTNAME_REMOVED_BY_PH*.


                The core was unable to resolve the IP address and looks like it  didn't have an IP address in the database to use instead.  A previous  line also couldn't resolve the IP, but since we had an IP address in the  database we used that and continued on the task.


                An Inventory scan should also resolve THAT particular problem (you may want to check your DNS too though, or at least whether you can resolve the hostname via its NETBIOS name).


                - Paul Hoffmann

                LANDesk EMEA Technical Lead

                • 5. Re: provisioning won't start

                  thx to you, i found the error in the log ... and the provisioning is working well again