2 Replies Latest reply on Sep 24, 2010 2:29 AM by Mark.Webb

    Error Saving Current Process: A Transaction has no source status


      I'm getting an error message on the LIve system when trying to save an edited process. Error message is "Error Saving Current Process: A Transition has no source status. Each Transition must have exaclty one source status."



      After successfully testing the new process design on the test system I am preparing the live system for the same changes. Rather than design transfer, I'm doing this manually. I've taken a copy of our current process and renamed it. It's deactivated and I'm logged in as SA. The new process flow basically takes the point of impact (POI) goes to a dummy auto action and then passes the flow through a couple of decisions which will trigger different assignments and then the 3 flow lines converge back at the OPEN status. This worked fine on the test system. 



      I've tried to apply the changes several times now, but each time on the live system I get the same result. Has anyone else experienced this? If so what did they do to resolve the issue?!