2 Replies Latest reply on Dec 20, 2010 9:41 AM by jmac

    Distribute Software Action Broken


      Since LDMS 9 SP2, the option in a Provisioning template to modify an existing or create new Distribute Software action is broken. See the attached pics.


      I have confirmed this on 2 cores, 1 is an upgrade to SP2 and the other is a newly installed. I tested with importing templates from SP1 as well as SP2 as well as creating new ones and attempted to modify ones that worked pre-SP2.


      Anyone else having this problem?

        • 1. Re: Distribute Software Action Broken
          KrisBultinck Apprentice

          I have the same problem since the upgrade to SP2


          I moved the used distribution packages to Public, this solved most problems.


          But is still cannot select distribution packages with a dependancy.


          Our contact created a call on Landesk and they confirmed the issue. Waiting for a update on this.

          • 2. Re: Distribute Software Action Broken

            It looks like this is a bug with the Import/Export feature of LDMS 9 w/SP2. When it imports, it does not apply the owner correctly, but instead defaults it to public even though it might be in My Packages. The workaround is to right click on it (or group), select info and then change the owner.