9 Replies Latest reply on Aug 4, 2011 12:10 PM by Reeb

    Image deployment not working correctly


      I am using LDMS 9.0SP2 with Image W v2 and I have a working Windows 7 64bit image that is about a month old. I had previously been deploying it with no issues until today. There have been no changes to the server, the osd script, the winpe image, nothing. The image deploys fine, but when it reboots after the computer will blue screen. I've compared the Deployment Logs with a known working Log from about a week agao and everything looks exactly the same. This image is specific for Dell Optiplex 980 models, has previously worked with them and does not work on the three identical machines I've tried today.


      I noticed that after the image deployment completes, a program called FixWindows.exe runs for a couple of minutes. While I'm sure this ran before, it seems to be taking longer than normal to complete now. I'm assuming this could be related to my issues, but I need to know how to go about fixing this and possibly why this has happened in the first place. Any help would be appreciated. Thanks