1 Reply Latest reply on Oct 1, 2013 7:33 AM by Tim-KGS

    Windows 7 x64, Provisioning fails at CTOS stage



      We've just started using Provisioning and I am getting stuck at the CTOS phase of the build.


      The image I am currently using was put in Audit mode (sysprep with Audit - Generalize NOT checked) and captured.


      All items appear to be successful up until the CTOS step.  I have tried with the check box for "Insert unique ID" checked and not checked.  The PC is not in the database and I am running the Provisioning manually by booting to PXE - Provisioning - and logging in to select the Template.


      I can open a command prompt and confirm that the unattended.xml was written to the OS drive as expected.  The LDDriverStore folder was created and populated on the OS drive as expected.


      It is my understanding that I should also see a "ldprovisioning" folder at the root of the OS drive.  This folder is not being created.


      ldProvision.log and the command prompt say "Can't create file {0}".  I don't see any other interesting information logged.


      At this point the process stops and sits at the LANDesk PE screen.


      I also tried simplifying and removing the "Set Active" and "Assign Drive" steps and copying to the D: (which is the OS partition).  There was no difference in behavior.


      I've attached the XTP file for the task.


      Any idea are appreciated!