2 Replies Latest reply on Mar 30, 2010 3:07 PM by JaysonDayman

    PXE-E74 error booting a lenovo computer

    Apprentice

      We've got some new Lenovo T500 laptops that won't PXE boot - they give a PXE-E74 error "bad or missing PXE menu...". We're using LANDesk 8.8 SP3 and our PXE Rep is Windows Server 2008 (32-bit).

       

      We've looked at the LANDesk kb doc 2916 which deals with this problem. Our new Lenovo computers are using the version 3.11 BIOS that is mentioned in the kb document. We've tried reducing the number of items in the PXE menu. We have temporarily turned off the Windows firewall on the PXE rep. We've redeployed the PXE Rep. None of this has solved the problem. We are able to PXE boot our older desktop and laptop systems, it seems that only these new Lenovo laptops are affected.

       

      Anybody had success in solving this problem? Any tips on what we might have missed in KB 2916 or any suggestions beyond what is mentioned in the document?

       

      Thanks!

       

      Jayson

        • 1. Re: PXE-E74 error booting a lenovo computer
          cplatero SupportEmployee

          Did you remove both the linux and dos options for the PXE menu?  That usually works, but maybe this bios likes to be more difficult than most.

           

          I don't see an updated Bios for the T500, but I do see some older ones.  You could downgrade your BIOS for now until there's an updated BIOS that works.

          1 of 1 people found this helpful
          • 2. Re: PXE-E74 error booting a lenovo computer
            Apprentice

            Thanks platero. Yes, I've reduced our PXE Menu by removing both the DOS and Linux boot options. I think that I'll try your suggestion of downgrading the BIOS for now. I'll also send a note to our Lenovo rep so that they will be aware of the problem.

             

            Since posting this question I've noticed that there's quite an extensive thread on this topic with lots of information. (Several threads actually.) So rather than continue a separate thread I'm going to suggest that anyone having this problem should take a look at http://community.landesk.com/support/message/38820#38820 .

             

            Also, if you're having this problem with Lenovo machines on BIOS version 3.11 or newer I think you should contact Lenovo and let them know that their BIOS needs to be fixed.