1 Reply Latest reply on Apr 20, 2010 4:35 PM by Shane.Pinnell

    Package requires .Net 2.0

    Apprentice

      I have some software that requires .Net 2.0. I have tried installing the main package with .Net as a dependent package which has file detection to prevent .Net from installing if it is already resident on the client. Unfortunately, if the client already has .Net 2.0 (which most do), the entire task fails. It seems like file detection is not working for .Net 2.0 even though I have followed the instructions posted here: http://community.landesk.com/support/docs/DOC-2440

       

      So basically I want to:

       

      1. Install .Net if it does not yet exist

      2. Install main package

       

      Any help is greatly appreciated. I am running LDMS 8.8 SP3