2 Replies Latest reply on Jun 29, 2010 9:37 AM by riccafer

    Failed to download patches problem

    Rookie

      Hi

       

      I'm currently trying to push some patches to a few test machines but it keeps failing with the message "all patches failed" within the console.

       

      The vulscan log shows the follwoing:

       

      ast status: Contacting server...
      Thu, 24 Jun 2010 09:13:41 Success
      Last status:
      1 patches were found to run
      Last status: Done.  1 patches were found
      Downloading http://serveraddress/distribution/updates/ie8-windowsxp-x86-enu._MO8BA.exe
      Thu, 24 Jun 2010 09:13:42 Performing TCP connection with a timeout of -1 milliseconds
      Thu, 24 Jun 2010 09:13:44 Performing TCP connection with a timeout of -1 milliseconds
      Thu, 24 Jun 2010 09:13:46 Performing TCP connection with a timeout of -1 milliseconds
      Thu, 24 Jun 2010 09:13:48 Performing TCP connection with a timeout of -1 milliseconds
      Thu, 24 Jun 2010 09:13:50 Performing TCP connection with a timeout of -1 milliseconds
      Failed to download http://serveraddress/distribution/updates/ie8-windowsxp-x86-enu._MO8BA.exe.  Error code 1
      Last status: Failed: Could not download http://serveraddress/distribution/updates/ie8-windowsxp-x86-enu._MO8BA.exe
      Download Failure: Error 80004005 downloading http://serveraddress/distribution/updates/ie8-windowsxp-x86-enu._MO8BA.exe
      Last status: Failed: Could not download http://serveraddress/distribution/updates/ie8-windowsxp-x86-enu._MO8BA.exe
      In SendRequest: Action = SOAPAction: "http://tempuri.org/SetPatchInstallStatus"


      Thu, 24 Jun 2010 09:13:51 SendRequest: SOAPAction: "http://tempuri.org/SetPatchInstallStatus"


      Last status: Contacting server...
      Thu, 24 Jun 2010 09:13:53 Success
      Last status:
      Last status: Done
      RunPatches completed.  1 processed.  0 installed.  1 failures.
      Reboot and rescan.  Rescan set to false, so doing nothing.
      Not unregistering script engine.  Other instances are running.
      Thu, 24 Jun 2010 09:13:53 HTTP POST: http://serveraddress/incomingdata/postcgi.exe?prefix=ldlogon\VulScanResults\&name=idn4186_taskid877.logz
      Thu, 24 Jun 2010 09:13:53 Setting a proxy...
      Thu, 24 Jun 2010 09:13:53 Setting socket timeout to 1000 * 60 * 4
      Last status: Contacting server...
      Thu, 24 Jun 2010 09:13:54 Success
      Last status:
      Freeing the compressed results.
      In SendRequest: Action = SOAPAction: "http://tempuri.org/SetTaskLogByFile"


      Thu, 24 Jun 2010 09:13:54 SendRequest: SOAPAction: "http://tempuri.org/SetTaskLogByFile"


      Last status: Contacting server...
      Thu, 24 Jun 2010 09:13:54 Success
      Last status:
      Last status: Done
      Web request SetTaskLogByFile succeeded.
      Thu, 24 Jun 2010 09:13:54 Exiting with return code 0x8db3019c.
      app: C:\Program Files\LANDesk\LDClient\sendtaskstatus.exe
      args: -retcode=-1917648484 -complete -taskid=877 -core=serveraddress

       

      Any help/advice sorting this would be great.

       

      Cheers