1 Reply Latest reply on Jun 30, 2010 3:22 PM by zman

    HELP!!!

    Rookie

      Okay i am getting an error when I attempt to deploy a software package "The version of the client does not support run from source". Whats wierd is that I dont have another version of the client to my knowledge. I deployed what I beleive to be the same client to a test system.

       

      Also, I get a icon that I have never seen it a 3d Box to the letf ot the client instead of a computer. I attempted to perform an inventory of hte client, but I get limited information as compared to the inventory performed on the working clients. When I visit the client in question I see the LanDesk agent installed.

       

      When I look at the error log for my attempt to deploy the package I get "Processing Package : Disk Encryption32bit"

       

      I attached an image of the error.

       

      What may be going on?????  Thanks for any advice.

       

       

      J