1 Reply Latest reply on Jul 29, 2010 6:29 PM by rmoffitt

    Help with VPRO, FQDN, Certificate, possibly changing core name

    Rookie

      I am trialing LDMS 9, I have it installed on a temporary computer with Win2k8 R2.  I want to do set up remote VPro provisioning so I followed the instructions and requested a cert from GoDaddy.

       

      My problem is that I inherited a domain name with underscores in it, so I can't use that in DNS.  I want the VPro clients to send the hello packet looking for 'provisionserver' and hit my landesk provision server.  I added provisionserver.domainname.com (domainname would be a domain we use for our worldwide website, not the actual windows domain) to my dns, it points to the static IP of the LANDesk Core server.  The certificate I requested points to the same provisionserver.domainname.com that I mentioned before, and is only accessable within our intranet.   I'm not sure that the hello packets will get to the LANDesk core server.

       

      In other situations with other management consoles i have used with "hello packets", I had to name the actual server whatever name the client was trying to reach.  In this case I would have to rename my LANDesk Core server to 'provisionserver'.

       

      I haven't deployed any agents, and I will be changing the physical hardware once I purchase LDMS.  The only thing I have done with my test setup is create the cert request for VPro. Is my setup fine or should I uninstall LDMS 9, change the computer name, then re-install LDMS?  I am worried it might mess up my cert.

        • 1. Re: Help with VPRO, FQDN, Certificate, possibly changing core name
          Expert

          vPro is very dependent on DNS so if the names in the domain are invalid with DNS that would make it difficult for vPro to function properly

           

          vPro provisioning is all internal the internal domain name is what is needed when creating the cert.  The name of the core server does not need to be in the cert just the internal domain.   The cert needs to match what is set with your DHCP option 15.