2 Replies Latest reply on Aug 2, 2010 9:02 AM by mrspike

    Information

    Rookie

      I am unable to install Landesk 8.8 console on client machine. what is requirement for installing  landesk 8.8-sp3 console on clinetmachine.

       

      Anybody has any idea about this proble. This is very urgent.

        • 1. Re: Information
          Apprentice

          System minimum requirements before installing Management
          Suite in a 1-2,000 device configuration

          • Pentium 4 processor
          • 768 MB+ of RAM
          • 4 GB of free disk space on 10K RPM or faster drives

           

          The Management Suite software (Landesk 8.8 console) must be installed on a server that is
          preinstalled with one of the following Microsoft Windows operating
          systems:


          • Microsoft Windows 2000 Server with Service Pack 4
          • Microsoft Windows 2000 Server Advanced Server with Service
          Pack 4
          • Microsoft Windows Server 2003 Standard (Service Pack 1
          supported, not required)
          • Microsoft Windows Server 2003 Enterprise (Service Pack 1
          supported, not required)
          • Microsoft Windows Server 2003 R2

           

          Additional Software
          To ensure that the installation goes smoothly, the following is a list
          of additional required software that needs to be installed on the
          operating system:
          • Microsoft Data Access Components (MDAC) 2.8 (2000 Server
          only)
          • Microsoft Internet Information Services 5.0 and 6.0 with
          ASP.NET
          • Microsoft Internet Explorer 6 with Service Pack 1 (2000 Server
          only)
          • Microsoft .NET Framework 2.0 (2000 Server only, must be
          installed after IIS)

          • Microsoft WSE 2.0 Service Pack 3
          • Simple Network Management Protocol (SNMP) (required if
          installing LANDesk® Server Manager)
          • Antivirus Software (recommended)
          • Current Hot Fixes

          • 2. Re: Information
            mrspike SSMMVPGroup

            Make sure you do NOT have any variations of  .Net 4