3 Replies Latest reply on Jan 21, 2008 6:05 AM by zman

    Deploying Image


      We are on 8.7 SP4, and testing the OSD side of things. I was able to successfully capture an image via OSD option in LDMS. I captured this image on a HP DC7700 pc, i have tried to deploy this image then to a new model- HP DC7800 and it has failed. In what step im not so sure. I have loaded the network drivers and it seemed to have gone past where we were stuck last week. I have found the log for this job and it tells me this- (have taken out the last 5 or so lines)





      "HP25329326282","OK",0,0:00:10,1/21/2008 10:15:39 AM,1/21/2008 10:15:49 AM,"<qt/>C:\Program Files\LANDesk\LDClient\lddefrag.exe<qt/> <qt/>C:\Program Files\LANDesk\LDClient\ldvpe0.img<qt/>, STATUS"

      "HP25329326282","OK",0,0:00:00,1/21/2008 10:15:49 AM,1/21/2008 10:15:49 AM,"<qt/>C:\Program Files\LANDesk\LDClient\bootfile.exe<qt/> C:\Program Files\LANDesk\LDClient\ldvpe0.img /keep /bootunsafe, ASYNC"

      "HP25329326282","OK",0,0:01:20,1/21/2008 10:15:49 AM,1/21/2008 10:17:09 AM,"WINPE, TIMEOUT=1800"

      "HP25329326282","ERR_Fail",-1917191470,0:02:03,1/21/2008 10:17:09 AM,1/21/2008 10:19:12 AM,"drvmap.exe OTTO\Administrator 108A5173F2A0933255D0A30665D I: <qt/>
      otto\Image<qt/>, STATUS FACILITY=3513"

      ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"








      Can anyone help with what area in the deployment of this image it is failing?



      In the scehduled job task window it states under results- Unknown status code (0x8DB9FAD2,3513:64210)

        • 1. Re: Deploying Image
          zman Master


          Looks like the OTTO\Administrator is failing to map the drive I: to
          otto\Image. Could be:


          • Rights issue - account does not have rights to the share

          • Name resolution issue can't resolve server

          • I think if drive I: is already mapped it will fail.


          Should not be a NIC driver issue becuase they both have the same nic.  Also I'm curious why you are pulling an image off a 7700 and dropping it on a 7800?





          • 2. Re: Deploying Image


            OTTO\Administrator- this was my issue... i had the wrong domain account!!! it was in front of me the whole time. must have been sidetracked when i was setting up the options for deployment image.



            When i edited this out and put in the correct DOMAIN\Administrator, everything worked!!



            thanks for your help



            • 3. Re: Deploying Image
              zman Master

              NP, glad I could help.  I do the same thing, and usually have someone else look at my log files (other items I have issues with), since I'm so familiar with what I'm looking at. Needless to say I do  this very often 

              1 of 1 people found this helpful