1 Reply Latest reply on Dec 16, 2010 12:18 PM by twischeropp

    How to exclude My Documents from UMA??

    Specialist

      We are using UMA to save local Outlook PST files to a network share. We configured the xml to search for C:\*.pst /s and the results look good. The problem is that every archive created also contains a full "My Documents" directory.

       

      Is there a way to exclude the My Documents folder but still search this directory for .pst files?

       

      Our xml file:

      <?xml version="1.0" encoding="UTF-8"?>
      <controlcard>
        <!--
                    <comment>This is the default commands.xml file for UMA 6</comment>
             -->
        <Password>
          <PlainPassword/>
        </Password>
        <TransferMode>
          <mode/>
        </TransferMode>
        <P2P>
          <connection_id/>
        </P2P>
        <FilesAndFolders>
          <run>true</run>
        </FilesAndFolders>
        <ArchiveFile>
          <filename/>
        </ArchiveFile>
        <Desktop>
          <window_metrics>false</window_metrics>
          <wallpaper>false</wallpaper>
          <time_zone>false</time_zone>
          <taskbar>false</taskbar>
          <start_menu>false</start_menu>
          <sound>false</sound>
          <shell>false</shell>
          <sendto_menu>false</sendto_menu>
          <screen_saver>false</screen_saver>
          <pattern>false</pattern>
          <mouse>false</mouse>
          <keyboard>false</keyboard>
          <icon_metrics>false</icon_metrics>
          <display>false</display>
          <desktop_icons>false</desktop_icons>
          <colors>false</colors>
          <active_desktop>false</active_desktop>
          <accessibility>false</accessibility>
          <desktop_settings>false</desktop_settings>
        </Desktop>
        <Network>
          <odbc_datasources>false</odbc_datasources>
          <microsoft_networking>false</microsoft_networking>
          <dialup_networking>false</dialup_networking>
          <mapped_drives>false</mapped_drives>
          <shared_folders_drives>false</shared_folders_drives>
          <domain_workgroup>false</domain_workgroup>
          <computer_description>false</computer_description>
          <computer_name>false</computer_name>
          <wins_configuration>false</wins_configuration>
          <dns_configuration>false</dns_configuration>
          <ip_subnet_gateway_configuration>false</ip_subnet_gateway_configuration>
        </Network>
        <Applications/>
        <Inclusions>
          <IncDescription>
            <Dest></Dest>
            <Operation></Operation>
            <SizeCompare>
              <Size></Size>
              <Operand></Operand></SizeCompare>
            <DateCompare>
              <Date></Date>
              <Operand></Operand></DateCompare>
            <Description>C:\*.pst /s</Description></IncDescription>
        </Inclusions>
        <Exclusions/>
        <IncUsers>
          <UserName>$(all)</UserName>
        </IncUsers>
        <ExcUsers>
          <UserName>ASPNET</UserName>
        </ExcUsers>
        <Printers>
          <Printer>$(all)</Printer>
        </Printers>
        <MISC>
          <bypass_registry>false</bypass_registry>
          <overwrite_existing_files>true</overwrite_existing_files>
          <log_file_location>C:\Program Files\LANDesk\UMA\log</log_file_location>
          <resolve_icon_links>true</resolve_icon_links>
          <autoreboot>1</autoreboot>
        </MISC>
      </controlcard>

       

      Hope that someone can answer this question?

        • 1. Re: How to exclude My Documents from UMA??
          Rookie

          hey,

           

          have you solved your problem in the meantime?

           

          I would try to add "My Documents" to the exclude section in your xml file.

           

          <Exclusions>

          <ExcDescription>
                      <Description>*:\Docs and settings\*\My Documents\ /s</Description>

          </ExcDescription>

          </Exclusions>

           

          Like that..

           

          Regards

          Tobias