2 Replies Latest reply on Sep 23, 2010 6:09 AM by b8matt

    Error upgrading to LD9.0

    Rookie

      Hey everyone

       

      I'm having issues trying to update our LD8.8 SP4 to LD9.0. I've followed all the instructions in  http://community.landesk.com/support/docs/DOC-7276

      and created the new database container on our SQL server.

       

      I've gotten to the point where the installer verifies that we meet all prerequisits. When it gets to pointing to the old/new database...I put in all the information and click continue...but I keep getting this error

       

      Friday, September 10, 2010 10:08:23 AM Saving database configuration information
      Friday, September 10, 2010 10:08:24 AM Error connecting to old database. Help me fix this

       

      I click on help me fix this, and it has NOTHING about this issue.  I'm using the same login information that our 8.8 software uses, and it has no problem opening up and communicating with the database, but for some reason the installer can't connect.

       

      Does anyone know why this is happening.

       

      Thanks


      Brandon

        • 1. Re: Error upgrading to LD9.0
          Apprentice

          I also got this message while trying to upgrade LD 8.7 to LD 9.0. anyone can help these error things ?

          • 2. Re: Error upgrading to LD9.0
            Rookie

            Hey Oku!

             

            I know what happened with my LD9.0 upgrade.  All of the credentials were correct.  The problem was the port number for the SQL server.

             

            Turns out that our port number is not the default 1433, but 1436.

             

            You can find yours by going onto your SQL Server:

             

            Start -> Programs -> Microsoft SQL Server 2005 (in our instance) -> Configuration Tools -> SQL Server Configuration Manager

             

            When that opens up, on the left hand side, you'll see SQL Server Network Configuration

             

            expand...

             

            then  you'll see Protocols for <Server/Database name>

             

            Click on that, and in the right side, you will see a list of options.

             

            Double click on TCP/IP, and a box will pop up.

             

            Click on the IP Addresses Tab, and you'll see the TCP port at the bottom.  Make sure that your ports are correct in the install guide.