8 Replies Latest reply on Sep 16, 2010 6:40 AM by phoffmann

    impossible to load nic driver (realtek 8168c gigabit)




      First of al i would like to say that I have searched and read trough all relevant documents ( as I see it) before posting my issue... so here goes..

      Our version of landesk is 8.8.


      My issue is this:


      1. When PXe-booting into WinPE menu all is fine the RAMdisk loads from the PXE representative. and all is well.
      2. Starting windows pre-installation enviroment also passes by without error. all is STILL well...
      3. The factory pre installation ( drivers etc.) seems to pass partially but then...
      4. ...when IP adress is trying to renew itself it failes, saying that "the network adapter driver could not be found


      This is what I have tried so far:


      • Injected trough Landesk all known versions (XP/Vista/2003) of drivers for the NIC-card (realtek 8168c/8111c on a asus p5q-em motherboard) and redeployed the PXE representative inbetween with no success.
      • Identified the NIC ID and tried to narrow down in the driver .inf file that only the specified nic driver should be identified.
      • Injected all the files belonging to the driver (setup.exe dll:s etc. etc.) without success.
      • Have followed WinPE troubleshooting in "best known method" document.
      • Tested to inject drivers to drivers.0 didnt work either....

      All drivers was injected to LDVPE1.img on the core server witch also is PXE representative (i know that it isnt best practice...)



      Im all out of ideas... anyone? What am I doing wrong?

      Thanks for reading!