1 Reply Latest reply on Oct 7, 2010 12:47 PM by ddipietro

    After Image Capture the template machine will not boot

    Doug.Heyes Rookie

      I'm using LDMS 9 SP1, and creating standard Win PE Image Capture scripts using the defaults,except for file locations, credentials, etc.  I specify that the OS will be on the second partition.  I am trying to deploy about 200 new machines of 4 different Dell models.  I'm not using HII at this time.

       

      On the machine to be captured, I loaded Win 7 and once at the desktop, ran sysprep /audit, and rebooted.  The computer has a single 320GB drive, on which I had Win 7 setup create a single 35GB partition. It automatically created a system partition of 100MB as partition 0.  The 35GB partition is partition 1.  The remainder of the drive is unpartitioned.  I installed all the drivers for that machine, added Office, patched everything, and did some basic configuring.  Still in audit mode, I rebooted to the WinPE menu and chose the selection for the capture script I had prepared.  The capture proceeds and completes normally.  The log file shows success, but when the machine reboots, it immediately shows the error "BOOTMGR is missing".  I run the Windows repair, but it is unable to repair the install.  If I start the process over, I can see that the OS was definitely on the second partition.

       

      Any help would be appreciated!

        • 1. Re: After Image Capture the template machine will not boot
          Rookie

          I also had the same problem, but seemed to have fixed it using Windows Repair. Granted I had to run it twice.  The first time Windows setup/repair tried to repair it automatically, but it still wouldn't boot.  Then I ran the repair again manually (purposely selecting Repair My Computer, then selecting the detected Windows 7 installation, then selecting Startup Repair).  Once the system rebooted, it went into its detecting drivers (system was sysprep'ed) and booted normally after that.

           

          Have you tried restoring an image to any of the 200 systems you're deploying?  I'm just wondering if the image being deployed is going to also have this issue.  I have not deployed out my image yet as I am working on implementing HII, but don't want to introduce any more issues until this is resolved. Guess that'll be an update on this post when we figure that out.