3 Replies Latest reply on Sep 30, 2010 10:37 AM by Jason

    Upgrading LANDesk suite on core server with SP4

    Rookie

      By mistake I installed Console sp4 patch on core server and not I am not able to long on management suite on core server, when I tried to log-in it give me invalid database version. I am going to apply core sp4 ptach on core server, will it fix the issue?