2 Replies Latest reply on Oct 8, 2010 8:30 AM by Ty

    Spyware scans failing on some clients


      Hello all,


      I've recently been having a problem with a few clients failing to run spyware scans.  If I schedule a scan from the core the task fails with "Agent failed to self-update.  Check the Log for details" and if I kick it off from the client via the program shortcut it fails at "Loading spyware database".  In both cases I check the vulscan log and they both have the same info:


      1328 Self Update: files are up to date.

      1328 PathAppendForcString: C:\ProgramData\vulscan\, ceapi.dat, C:\ProgramData\vulscan\ceapi.dat

      1328 Failed to open file: C:\ProgramData\vulscan\core.aawdef

      1328 Loading Spyware database

      1328 Failed to open file: C:\ProgramData\vulscan\core.aawdef


      (series of Appending core.149.xxx.aawdef -> core.aawdef succeeded)


      1328 Failed to load ceapi def files: 203



      So I've tried deleting all .aawdef files from the core and re-downloading, I've tried a re-install of the agent on a few clients. I've verified that core.aawdef does exist at the referenced path, I've even deleted it from the client so it would pull it down again.


      Any ideas are greatly appreciated.


      Running 8.8 SP3, issue is happening on both Win 7 and XP clients.