1 Reply Latest reply on Feb 1, 2008 5:41 AM by marklee

    PXE Menu Never Appears - Hangs on Do Not Touch screen (CORESERVER variable not set)


      I posted my query here (http://community.landesk.com/support/thread/1079) instead of creating a new thread - Sorry for the duplication.


      Just like the issue mentioned in the post above, I am struggling to get WinPE imaging working at the moment.  It worked fine until about a week ago but now it just gets stuck on the "Do not touch" screen.  Using the tips from the other post I have discovered that the CORESERVER variable is not being set and therefore the menu never appears.  The All.reg file within the image correctly names the core server.


      When I run the PxeMenuStart.cmd file manually, eventually it comes back with ""Failed to get menu. Verify any network drivers, DHCP settings, and name resolution for ." - i.e. the coreserver name is missing as the variable isn't set.


      When I set the CORESERVER variable manually the PxeMenuStart.cmd file runs without any problems. I have trawled through the image but cannot find where/how the variable is supposed to be set and am therefore struggling to diagnose this issue further.


      Thanks in advance,



        • 1. Re: PXE Menu Never Appears - Hangs on Do Not Touch screen (CORESERVER variable not set)


          Hi Stephen



          I have also had a nightmare with PXE booting an HP5750 but have finally had some luck. Had to inject the most recent drivers for the broadcom netxtreme ( including vista .inf and .sys and XP .inf and .sys) onto the landesk server, plus added to the the PEBOOT.img from the console. This updated PEBOOT.img then had to be updated on all our PXE rep machines. This allowed me to boot to winPe, but then trying to capture an image would leave the machine in the 'do not touch' screen with nothing happening. Found from the advanced edit option on my capture script that landesk maps drives h: and i: for tool use, but the DC5750 has media card readers that are already mapped as far as h: . Therefore i altered the script to map j: and k: drives and it now loads the winPE menu.