1 Reply Latest reply on Oct 18, 2010 4:49 AM by Frank

    Landesk IIS 7.0 Issues.

    Rookie

      Hi,

       

      my clients are having problems; replying back to my LANDESK server with the below errors.

       

      Last status: Contacting server...
      Mon, 18 Oct 2010 16:20:13 Action SOAPAction: "http://tempuri.org/ResolveDeviceID" failed, socket error: 0, SOAPCLIENT_ERROR: 8.  Status code: 500, fault string:
      Last status: Server busy.  Retrying...

       

      Mon, 18 Oct 2010 16:06:14 HTTP POST: http://SGGLBDLANDSK01/incomingdata/postcgi.exe?prefix=ldlogon\VulScanResults\&name=idn2193_taskid618.logz
      Mon, 18 Oct 2010 16:06:14 Setting a proxy...
      Mon, 18 Oct 2010 16:06:14 Setting socket timeout to 1000 * 60 * 4
      Last status: Contacting server...
      Mon, 18 Oct 2010 16:06:15 Failed http://SGGLBDLANDSK01/incomingdata/postcgi.exe?prefix=ldlogon\VulScanResults\&name=idn2193_taskid618.logz on server (0), server status: 403.
      Last status: Server busy.  Retrying...
        Retrying in 7 seconds...

       

      From experience, the above are IIS issues, would appreciate that you're be able to guide me on configuring IIS permissions.

       

      MY LDMS version 9.0SP1.


      Is there any addtional information needed?

       

      Regards,

      James

        • 1. Re: Landesk IIS 7.0 Issues.
          Employee

          Hi ,

           

          What  Application pool identity do you have for the INCOMiNGDATA website ? If it is network service you may want to have a go using local system

          be sure you have the "Enable 32-bit Application "  set to TRUE in the application pool

           

          Hope this helps