3 Replies Latest reply on Jan 6, 2011 12:26 PM by RickDavie

    LDMS 9.0 SSL v3

    Rookie

      Currently in LDMS 9.0 SP1 only SSL v2 is supported/used.  I operate LANDesk in a PCI compliant environment and SSL v2 has been flagged as unsecure.  Is SSL v3 used/available in 9.0 SP2 or is it on the road map at all?

       

      Thanks in advance.

      -Craig