7 Replies Latest reply on Jan 19, 2011 1:19 PM by jplung

    LANDesk 9.0 SP2 - Login Error

    Rookie

      LANDesk Version: 9.0SP2

      Core Server: Windows 2008 R2 64-bit

      Database: Databse Cluster, SQL 2008 SP1

       

      New installation in production, not an upgrade. After the installation I am not able to login to the Management Suite Console from the core.

       

      Error: You have insufficient rights to launch the console. Validate that you have been assigned a role or that you belong to a group that has been assigned a role.

       

       

      I have configured the COM+ Application Identies with a domain account and added users to the LANDesk Management Suite local group.

       

      I have already installed 9.0 once before in our DEV environment without any problems. I am not sure what is different this time.

       

      Any ideas?

        • 1. Re: LANDesk 9.0 SP2 - Login Error
          Employee

          Add the account you are trying to use to the LANDesk Administrators group.

          • 2. Re: LANDesk 9.0 SP2 - Login Error
            Rookie

            That account is already a member of the LANDesk Administrators group.

            • 3. Re: LANDesk 9.0 SP2 - Login Error
              Employee

              Can u login with a local account.  curious to where it's breaking.

              • 4. Re: LANDesk 9.0 SP2 - Login Error
                Rookie

                No, that also fails with the same error message.

                • 5. Re: LANDesk 9.0 SP2 - Login Error
                  Apprentice

                       We had the same problem when we upgraded the test server. we got a message about the user trying to login did not have permission to login. I added myself to the LOCAL LANDesk Administrators group on the core server. I tried to login and was informed that my credentials were incorrect. I added myself to the LANDESK Management group and was then able to login. Once I got in I found that the permissions were totally whacked. It appears that my former colleague (who moved to Boston the other day) must have been instructed in configuring the authentications and roles by someone thinking he was in release 8.8 because none of the roles were following the principles setup in DOC-7974. I have been cleaning this up for the past two evenings so that we can find out exactly where we went wrong and fix the PROD Core before it is updated to SP2. 

                        I also had this dubious issue where I had a guy that was also in the LOCAL LANDesk Admin group via a DOMAIN group; that is he was in a management group in the domain and that group was in the local LD Admins group. That guy could not login either. I had to add his name to the LOCAL group and then remove it before he started working ... This kinda boggles the mind and since it is working I don't know if I wanna know what happened there or not.

                   

                     Bottom line. If you have a core that did not follow the best practices of release 9.0 Role based Administration then when you role up to SP2 with its MAJOR changes in roles and how people get logged in then you are gonna feel the pain. Again DOC-7974 is a good place to start, but I would like to see an SP2 simplifiesd release of how Role Based Administration works on the Core 9.0 SP2 server.

                  • 6. Re: LANDesk 9.0 SP2 - Login Error
                    Rookie

                    I already had users remove from Local LD admin and management suite group and add them back..still unable to login.

                    • 7. Re: LANDesk 9.0 SP2 - Login Error
                      Expert

                      Hi,

                       

                      Just follow this article: http://community.landesk.com/support/docs/DOC-21847

                       

                      It should resolve your issue. Note SP2 require to reactivate the core server after installation.

                       

                      If the issue still occur check the console.exe.log to determine the cause of this problem.