1 Reply Latest reply on Dec 9, 2010 10:15 AM by cloevin

    Landesk 9.0 agent requirements

    Rookie

      Can anyone point me to a document that lists the hardware / software requirements for the Landesk 9.0 agent? I 've been looking but can only find a listing of operating systems supported and not processor, memory, preinstalled software dependencies.