1 Reply Latest reply on Dec 30, 2010 9:05 AM by Stocktrader

    Devices with LDclient not showing in 'All Devices'

    Rookie

      We have hundreds of computers with the LD client installed that are not showing up in 'All Devices'.  (About 500 Windows & 1,000 Macs)  In an effort to get them to appear as managed devices, I ran an Active Directory network scan to find them as UDDs then added them to Agent Deployment tasks (250 or less per task) and run them repeatedly - as an Advanced Agent for Windows devices.  If/when it installs successfully, I copy those devices to a Scheduled Inventory Scan and run it repeatedly.  In both cases this is "hit & miss" at best - depending in large part on whether or not the computers happen to be powered on at the time.  Most of the Agent Deployment errors are 'return code 1208' and most of the Scheduled Inventory Scan errors are 'return code 2 or 3'.  On a few of the repeated failures, techs at the sites have also tried uninstalling then reinstalling the client, then doing an immediate inventory scan - which also hasn't worked!?!  This has been going on for weeks now and is becoming quite frustrating.

       

      I've been researching the User Community about this, and per various discussions/documents have verified that port 5007 is open, we both have edit rights to all devices, both have administrative rights to the local machines, etc.  When I looked in the 3 ldscan\error folders on the console there are 15,862 errors in the ErrorScan folder.  When I checked the Event Viewer Application Log I found 136 errors, all with 'event ID 4100'.  LD support doc 9383 (last updated 3/29/10) states there is a patch available, however, I'm not sure we should apply it since we've already applied v9.0 SP2 - which is a later release.

       

      Any suggestions would be appreciated!