3 Replies Latest reply on Dec 16, 2010 4:33 AM by Stu McNeill

    touchpaper tray outbound mail engine is closing

    Apprentice

      touchpaper outbound mail engine is not working. when i select start -->programms-->Landesk----> outbound mail engine. Then it will show me with popup with

      Touchpaper.service.mail.outbound.systemtray.exe stop working. and show for close option. whats the root cause and resolution for that

        • 1. Re: touchpaper tray outbound mail engine is closing
          LegoGuy SupportEmployee

          This will start the system tray program.  But you usually want to use the service instead.  Since that will start up automatically.  One thing to check would be the configuration files.  Check the path of the service or the shortcut and then go to that directory on the hard drive.  There you will find two files, touchpaper.service.mail.outbound.windowservice.exe  and touchpaper.service.mail.outbound.systemtray.exe.config.  Edit these two files and make sure that they point to a functioning framework.

          • 2. Re: touchpaper tray outbound mail engine is closing
            Apprentice

            I have both 2 files of outbound it has same path and also from services outbound service is running but from tray when I try to click upon outbond tray then it will show popup for close the window. but from services also outbound service is running and email is also coming in database but its not going to email address. Please advice

            • 3. Re: touchpaper tray outbound mail engine is closing
              Stu McNeill Employee

              Hi,

               

              If you restart the Outbound Mail service do you see any errors in the event log on the server?  The config file could be pointing to the wrong TPS url or have the wrong username and password stored in it.  Note that the password is encrypted and to change this you need to run the TouchpaperPasswordTool.exe application found in the same folder.  Alternatively you can copy and paste the encrypted password from the Inbound Mail service as you said this is working.