3 Replies Latest reply on Dec 16, 2010 10:15 AM by bcraig

    General Imaging Failure (-1)

    Rookie

      Trying to deploy an image to a machine. Image was taken using Landesk V2 imaging software.

       

      Running management console 9.0.0.473

      Trying to deploy a Windows 7 image.

       

       

      Landesk will properly connect to the machine, restart it, boot to PxE and run intial commands.

       

      After receiving an IP and Landesk reporting that it "Communicates to the system", the command promp dissapears, and eventually i get an error message on the management console saying "General Imaging Failure (-1)" Reason Code is -1.

       

      Any ideas what causes this error? I searched the forums and found nothing on what seems like its probably a very obvious miss on my part.

       

      Thank you for any and all help.

        • 1. Re: General Imaging Failure (-1)
          Employee

          you need to attach the actual log to this post.

          • 2. Re: General Imaging Failure (-1)
            Rookie

            Thats another thing that confused me, i figured you guys would ask for a log file so i went looking for it and found nothing, I then purged the log file just to clean it up and tried to delpoy the image again, ending in the same error. When i went to check my log, it will still empty from the purge, for whatever reason it does not seem to be producing a log file.

             

            I am still new to Landesk in general so if i am missing something stupid i apologize in advance.

            • 3. Re: General Imaging Failure (-1)
              Rookie

              Ok im not sure what changed but now when i try to delpoy the OS, it will make it to about the same stage and error out. But now i am getting "Unknown" Error with code #16384. After restarting Ive realized that it formatted the hard drive and stopped there, giving me the "No operating system" message.

               

              Still no log file being created.