1 Reply Latest reply on Dec 29, 2010 12:28 PM by scots

    Windows 7 still shown as WindowsNT with Landesk 9.0 SP2 and remote console logon error

    Rookie

      Hello,

      We just installed Landesk 9.0 Management Suite SP2 and also installed the Landesk Client on my machine. Couple of errors I am having. I have installed the remote console on my machine as well. I am running Windows 7 with all the latest updates.

      1. The Landesk server still sees my laptop with the client running as WindowsNT

      2. I get these errors when loading the Landesk Management console from my machine

               Invalid authorization specification
                Invalid connection string attribute

      When trying to logon. I have checked the registry entries that were stated about these two errors and also gave appropriate permissions to the proper user. It loads fine from the server itself, but not from the remote console. This error happens when the logon process goes through initializing network tree.

       

      Any help would be greatly appreciated.

       

      Thank you

       

      Sunil

        • 1. Re: Windows 7 still shown as WindowsNT with Landesk 9.0 SP2 and remote console logon error
          scots Apprentice

          1) Run an inventory scan on your PC and see if that updates what's showing in the Console.

           

          2) When we first upgraded to 9.0 SP2 I could login to the Console on the Core with no problems, but could not login from the remote Console on my PC.  I don't recall the exact error message I got.  The problem was that I had added my ID to the LANDesk Administrators group on the Core, but not to the LANDesk Management Suite group.  As soon as I added my ID to the LANDesk Management Suite group I had no problems logging in to the remote Console on my PC.