1 Reply Latest reply on Jan 7, 2011 12:03 PM by cambrown28

    BES Server Version 4 support

    Apprentice

      One of the pre-requisites for Mobility Management is "For BES-enabled devices – the BlackBerry 5 Administration API must be installed on the BlackBerry Enterprise Server (BES)"

       

      We have BlackBerry Enterprise Server Version: 4.1.4.12

       

      I cannot find an API for BES Version 4.

       

      Is Mobility Management for LDMS 9.0 SP2 supported with BlackBerry Enterprise Server Version:  4.1.4.12? If so, where do I get the BlackBerry Administration API that I need?

       

      Cam