6 Replies Latest reply on Apr 15, 2008 8:17 AM by beau.gordon

    Any problems with the search engine?

    beau.gordon Employee

      I'd like you to use this thread to report any search engine problems to me.  Specifically, I'd like to hear feedback such as "I was looking for X, I searched for Y but didn't find X."  You can also just let me know if you are having a hard time finding some specific information.  I'll use this feeback to make sure our site is organized properly and to investigate any search engine problems.

       

      Thanks,

      Beau

        • 1. Re: Any problems with the search engine?
          Rookie

           

          Beau,

           

           

          I am using a mac with safari. The icons are showing up but the search box is not showing up in Safari. Works fine in  firefox.

           

           

          Not a big deal just wondering if this may be corrected.

           

           

            Model Name:    MacBook Pro 15"

            Model Identifier:    MacBookPro1,1

            Processor Name:    Intel Core Duo

            Processor Speed:    2.16 GHz

            Number Of Processors:    1

            Total Number Of Cores:    2

           

           

           

          SAFARI Version:    3.0.4

            Last Modified:    1/5/08 2:15 PM

            Kind:    Universal

            Get Info String:    3.0.4, Copyright © 2003-2007 Apple Inc.

            Location:    /Applications/Safari.app

           

           

          Thanks

           

           

           

           

           

          • 2. Re: Any problems with the search engine?
            Leon SupportEmployee

            Beau, I have a little bit. When I search with

            failed boot

            , for example, it will return 5 entires which are in the same discuss thread currently at the first page, this is not what I want, I hope one thread only shows one time in the search result. So I will have more information in the first result page.

             

            Thanks,

            Leon

            • 3. Re: Any problems with the search engine?
              Jack.rotherham Specialist

               

               

               

              Leon wrote:

              Beau, I have a little bit. When I search with

              failed boot

              , for example, it will return 5 entires which are in the same discuss thread currently at the first page, this is not what I want, I hope one thread only shows one time in the search result. So I will have more information in the first result page.

               

              Thanks,

              Leon

               

              Hi Beau,

               

               

              My self and a couple of my work mates have also noticed this issue. Would there be scope of adding a show thread / show main post option on the search engine?

               

               

              J

               

               

              • 4. Re: Any problems with the search engine?
                bhadzik Apprentice

                 

                I also have no search box with safari

                 

                 

                10.4.11

                 

                 

                Any ideas on why this happens?

                 

                 

                 

                 

                 

                • 5. Re: Any problems with the search engine?
                  tdavenport Specialist

                   

                  Currently there is an issue when progressing to the second page of a search. When searching using two or more words ("Error" AND "Remote Control" for example), the first page returns results. However, when progressing to the second page the page returns 0 results. The reason is that query text is concantonate  to errorandremotecontrol - one word - so page shows 0 results.

                   

                   

                  Basically it is now impossible to search beyond a single page of results if your query uses more than a single word. This has been a problem for about a week.

                   

                   

                  A second issue that I have noticed since the beginning of the community site is that search results from the Forum are not grouped. A dissussion thread that has 20 responses will display 20 different times (one for each response). All of these reponses should fall under the starting thread. Currently, searching forum threads is combersome because it is filled with repeating links to responses related to the exact same issue.

                   

                   

                  I am sure that a lot of work went into this site but it is currently much more difficult to use than the old way of searching forums and the knowledgebase separately.

                   

                   

                  Thank you,

                   

                   

                  Travis Davenport

                   

                   

                   

                   

                   

                   

                   

                   

                   

                   

                   

                  • 6. Re: Any problems with the search engine?
                    beau.gordon Employee

                    Both of these issues will be addressed by an upgrade that is currently scheduled for monday April 21.  The 'spaces being removed' bug started last monday and the 'group forum search results by post' has been a problem since we launched, so we are looking forward to getting these resolved to make it easier for you to find the content you need.