3 Replies Latest reply on Feb 15, 2011 8:15 AM by jradziszewski

    get randomly error 1163 during Provisioning


      Hey guys,


      I need a little bit of help with the following problem:


      Long time ago I created a bunch of single software distribution packges, bundled within a Provisioning package. This package worked like a charm.


      A while ago (I think after the LD 9 SP2 upgrade) this package got stuck each time it ran. The curious thing is, that it gets stuck always on a different position - sometimes after the 3rd software, sometimes after the 5th and so on. What always is the same is the error message: for the whole Provisioning task, it's always 1163 (A provisioning action failed - good to know). But the single tasks (when you take a further look into the software that got stuck) always have the External Status '0' (which generally means success), even the one that stopped the whole thing.


      What I tried, but didn't helped, was, to add this error code to the 'Return Code template Manager' as 'success' - but because it is under 'Distribution Packages' (and they run successfully with Error 0) it's clear that it doesn't help at all.


      Could one of you guys help me with this? Do you need more info, and if so which?


      All the best,