5 Replies Latest reply on Apr 25, 2008 9:22 AM by mickleyd

    LDISCN32 in WinPE?

    Rookie

      Using LD8.7 --  LDISCNUX did not work on a Linux machine I had, so rebooted the machine to WinPE (Vista version). LDISCN32 failed with a memory error (tried to address memory that could not be read). Does version 8.8 support LDISCN32 in Win PE?

        • 1. Re: LDISCN32 in WinPE?
          Rookie

           

          further

           

           

          Version 8.8 of LDISCN32 appears to launch without error in WinPE - after adding ProcessRunner.DLL to the folder on the USB stick.

           

           

          However, though there is no error message, there also is no output. Program seems to just quit without error message

           

           

           

           

           

          • 2. Re: LDISCN32 in WinPE?
            Rookie

             

            further

             

             

            In 8.7, when I launch LDISCN32 without switches, it displays possible switches in a GUI help window

             

             

            In 8.8 (and with 8.6) it does not even display that help window

             

             

            Strange that each version would behave so differently

             

             

            • 3. Re: LDISCN32 in WinPE?
              Rookie

              I am trying to run LDISCN32 from a thumb-drive. I have all the "helper" files (at least all that were needed in previous versions) on the thumb drive too.

               

              NOW I find the 8.8 version will not run in Vista either (besides WInPE) -- Application failed to initialize properly (0x0150002)

               

               

              The 8.7 version runs in Vista (but in WinPE, it launches & ends immediately)

               

               

              HOWEVER, if I try to "run as Administrator" the CMD file (that launches LDISCN32 with the parameters needed ), it seems to launch & end immediately

               

               

              Same results running LDISCN32 without  any switches

              • 4. Re: LDISCN32 in WinPE?
                leffrt SupportEmployee

                What files have you included on your thumb drive and what is the full command you are trying to run?

                • 5. Re: LDISCN32 in WinPE?
                  Rookie

                   

                  I am having the exact same error.  It is on a Windows XP box.  The exact same files will run on another XP PC with no issues.

                   

                   

                  The error I get is: The application failed to intialize properly (0xc0150002).  Click on OK to terminate the application.  We tried it from the thumb drive and after we copied the filed to the C drive.

                   

                   

                  It is version 8.8 and here is a list of files that are in the same directory.  There is nothing written to the log file.

                  elogapi.dll

                  inv16.exe

                  LdAppl3.ini

                  ldiscn32.exe

                  ldiscn32.log

                  loc16vc0.dll

                  loc32vc0.dll

                  ProcessRunner.dll

                  PCName.SCN

                  ygrep32.dll

                   

                   

                  Here is the command line: C:\Ldiscn32.exe /o=F:\PCName.scn /v /f